jetpack導入時に「PHP の XML 拡張が使用できません」と言われた場合の対処法

スポンサーリンク

php7.1、nginx、php-fpmの環境でwordpressを構築してみた。
結構簡単に構築出来たけど、jetpackプラグインを入れてみたら

PHP の XML 拡張が使用できません。Jetpack は、WordPress.com との通信に XML 拡張を必要とします。PHP の XML 拡張を有効にするよう、ホス    ティングプロバイダーに問い合わせてください。

というエラーメッセージが出た。

php71-php-xmlをインストールする

解決法は至って簡単で、php71-php-xmlをインストールするだけ。

yum --enablerepo=remi search php71-php-xml

php-fpmを再起動する

fpmの再起動もお忘れなく。

systemctl restart php71-php-fpm

コメント

タイトルとURLをコピーしました